Kapat

Farklı KDV Oranlarına Göre Fatura Hazırlama

Önceki Excel fatura şablonunda, KDV oranını ürünün yanında göstermemiştik. Bu şablonda KDV oranları ürün birim fiyatının yer aldığı sütunun yanında gösteriliyor .Her ürünün KDV oranı Ürünler sayfasından formül ile getiriliyor ve sayfada belirtiliyor. Örnek olarak ; I11 hücresinin formülü şu şekilde :

=EĞER(EHATALIYSA(DÜŞEYARA(A11;Ürünler!$B$3:$E$65536;4;YANLIŞ));"";DÜŞEYARA(A11;Ürünler!$B$3:$E$65536;4;YANLIŞ))

Excel dosyasını 2003 sürüm ve .xls formatında hazırlamıştım -şablon üst Excel sürümlerinde 2010 vs. açılır ve kullanılabilir- o yüzden formüllerde 65536 olan satır sayısı görülüyor.

Aşağıda Ürünler sayfasında ürünler için farklı KDV oranı girildiği incelenebilir :

Fatura sayfasında R sütununda(R11:R43 arası) KDV oranı %8 olan ürünlerin KDV tutarı formülle hesaplanır ve tutarların toplamı Genel Toplam hücresinin üstünde K45 hücresine yazılır. Örneğin ; %8 tutarı bulmak için R11 hücresine girdiğimiz formül    excel yüzde formülü    =EĞER(I11=8;K11*8%;"") excel kdv hesap

Sayfada S sütununda(S11:S43 arası) KDV oranı %18 olan ürünlerin KDV tutarı formülle hesaplanır ve bu tutarların toplamı Genel Toplam hücresinin üstünde K46 hücresine yazılır. Örneğin ; %18 tutarı bulmak için S11 hücresine girdiğimiz formül    excel yüzde bulma formül     =EĞER(I11=18;K11*18%;"")

Fatura düzenlerken ve çıktı alırken KDV oranlarının karışık yazılması yada KDV oranı hücresine “Dahil” gibi bir değer girilmesi fatura hesaplamalarında bir sorun teşkil etmeyecektir.

📥 Fatura şablonunu içeren çalışma kitabını buradan indirebilirsiniz.